Vinyl Cutter Computer Boot-up Alert

Howdy y’all

I have noticed that the computer connected to the vinyl cutter has the following prompt when booting up:

or “Alert! System battery voltage is low.” I would guess that this means that the computer needs to be opened up and have the CMOS coin cell battery replaced on the motherboard. I’m willing to do it but don’t want to step on any toes. What are y’all’s thoughts?

Much appreciate your help!

This is a known challenge. If you hit F1, it typically (eventually) gets past this screen, and the computer functions normally. If that is not the case, please report back.

Edit to add: I’m very open to exploring ways to get around this recurring issue.

I think it might be the cmos battery? That makes most sense to me. It’s a very easy thing to swap out so feel free @jstarr.

Though I have only ever seen this message on laptops when their actual batteries are low, so…

As @stepho said, it is a known issue and pressing f1 should clear it. I believe replacing the cmos battery was tried, and the message still came up.

You are more than welcome to check into it further @jstarr.

Okay, thank y’all. I’ll check to see if there’s a battery read-out in the BIOS menu and compare that to a multimeter reading. If the battery really is low, I’ll try replacing it; otherwise, I’ll circle back here and see what y’all think about updating the BIOS version.

Appreciate your input!

And thank you for taking initiative on this! It’s very much appreciated.

I replaced the battery a while back; it didn’t change anything.

| I replaced the battery a while back; it didn’t change anything.

Okay, roger that. I found this youtube video that seemed to suggest it was necessary to reset the BIOS settings to defaults in order to remove the error after replacing the battery. I’ll give that a try the next time I’m around.

3 Likes

I tried to reset the BIOS to its defaults but there is a password lock on it. I’ll go ahead and defer to whoever has access to decide if its worth trying. Based on the youtube video I linked, it seems like a possible fix so I’d recommend it. Much appreciate y’all’s help!

1 Like

hmmm, interesting. Whenever I have needed to reset the BIOS the easiest way is to remove the CMOS battery and wait a few minutes for the capacitors to run out. I had to do that once to gain access to a computer that was heavily locked down in child safe mode.