Troubles in Laser Land

I had fails at both Red and Blue lasers today. Here are symptoms in hopes someone sees something obvious that I missed.

Job wouldn’t print to laser.
This is a job I’ve cut many time before.
I didn’t get any error messages.
Lines were set to hairline
Note: I checked to verify Ethernet cable from computer to hub, and hub to Red were connected. However, the port hub light was not lit for the link from hub to Red. Disconnected/reconnected with no luck.

Today, like the last couple of times I tried to use Blue, CorelDraw freezes if I try to adjust print settings. This time, when I opened a known good Corel file, Corel Draw wouldn’t let me place the graphic on the page. The cursor for the drawing that looks like this |__ could be moved, but I couldn’t place the drawing. In addition, the description that accompanies the cursor froze in place. The only way out was Talk Manager, End Task for CorelDraw.

Ideas, opinions, and suggestions are gladly accepted!

On Red, is this a file you’ve printed many times? Or were you taking images you’ve done before and putting them into a new document? Try putting them into a new document that you create from the Red Template.

No idea about Blue … I haven’t had problems with Blue.

I tried both. In fact, created a new document and and some random boxes, set to hairline, and still nothing. I’ll try again tomorrow. Maybe I wasn’t holding my mouth right. Thx for the reply.

I’m on Red now. Cutting just fine.
Hold tongue on other side of mouth? :slight_smile:

1 Like