Shame post! I spoiled the spoil board within* 24h of surfacing

I was initially going to make this post because of these four square gouges I made in the spoil board.

I broke down five scraps of 1/2” plywood tonight. My first sheet produced these four squares that are too deep into the spoil board. I adjusted my material thickness and if you zoom in you can see the faint scrapes of a proper cut from one of the four subsequent scraps.

Unfortunately my fifth sheet started with the worst mistake I have made to date:

I had to restart the machine after the pendant stopped reading the USB. Somehow my z origin was lost in the process and my next cut started BAD. I caught it as fast as I could but I was running an aggressive feed rate.

I considered patching this like @jamesfreeman did while resurfacing but I didn’t want to overstep what’s allowed. If a patch is allowed I’ll be happy to cut an MDF patch and surface the patch to the bed tomorrow.

In closing I want to reiterate: those four squares that are ~1/64-1/32” are worthy of a shame post on their own. That’s too deep and I apologize to all Swift users.

1 Like

To be fair to me the four squares are probably closer to a 64th. I think I adjusted my material thickness by .008”

Patch away, and thank you for offering.

Thank you for posting as well. We all make mistakes, and hopefully learn from them. Im glad to hear you caught the mistake and adjusted accordingly.

1 Like

I suggest setting your origin to the spoilboard rather than the top of the workpiece for through cuts. That way it won’t matter if your material thickness in the file is off a little bit.

The usb losing connection is odd. I ran it for about 3 hours straight with many different tool paths right before you without any issues. I wonder if the usb stick was bumped while the program was running?

I have been zeroing to the bed recently but didn’t last night because I was too lazy to change my post.

Re: pendant issues, I ran 9-12 jobs before the USB stopped responding after you ran the machine. My software engineer brain looks at those as possible contributing factors.

No shame! Mistakes happen and the communication is what is needed. Thanks for the information on what happened @Iammikecohen

1 Like

Always reset the Z home if you reset the machine.

Here is my shame post. I set my stock size z min and max to 5mm on FreeCad Path workbench which caused the end-mill to cut into the spoil board. I should have set the z min and max to 0mm. I didn’t realize it until the CNC ended. I am sorry


Don’t forget to donate if you mess up like this. The spoilboards are around $80 plus a few hours work from James.


Thanks for adding that reminder @HannaKessler! Here’s the CNC donation link for convenience :blush:

Hopefully this patch works. I added glue to the sides and surfaced the bottom, hopefully that helps with the vacuum.


I put in a CNC donation for one spoilboard. Hopefully it’ll help somewhere in the future.

1 Like

Thank you for the donation, and thank you for posting about the cuts. Hearing and learning from others helps us all.

It seems this spoil-board was cursed from the beginning. I’ll let others tell the full tale; suffice to say the fire :fire: was put out without any damage to the machine itself, and James will get another piece of MDF for a new spoil-board on Monday.

James, can you please source a holly, curse free mdf board? WE (here is your french teamwork) don’t want any more shame postings, fire free or not! :).