Red laser (running status)

Monday sept 27.

Red would not power up.

Reset the red e-stop switch, but no change.

Tried the breaker switch on the back - fans spin up but the breaker trips almost immediately. Aha - reset the e-stop to “up” and it’s working

Fwiw - Wiring at that back breaker looks dodgy as hell. There was a bare connection between two wires (ground?) so I put a cap on that connection. But there’s also a chassis ground wire just sticking out unconnected. (??)

EDIT - exhaust blower seems to be not working right. I noticed extra fumes so checked the blower and it was not running. I had to switch on the blower at the old Blue station

Was powered up when I got here, bootsband runs ok

The exhaust blower got plugged into the wrong outlet

Hey yall!

Ill be out of town for a bit, but any info on the bigger laser/when it will be running?

Just copying from the other thread where this was asked so if someone only sees this one they will still see it –

I tried using both the red and blue lasers on saturday/sunday and ended up in a real bind.

The new corel draw student edition doesn’t allow you to import .dxf’s which is my #1 use for it.

I was able to install a 15 day trial of corel draw 2021 on the red laser, but couldn’t get it on the blue laser.

Hmm, I haven’t heard of this issue. The software licenses haven’t changed on these machines in ~2 yrs. The current license on Blue is the one we got when that computer was rebuilt during pre-pandemic times. I’m not aware of any software changes on Red. IIRC, anything other than the student edition for Corel was a significant increase in cost. Not sure if anyone has investigated nonprofit discounts for that since we transitioned. If someone wants to do that research and present the case for changing to the board, we can consider it.

6 posts were split to a new topic: Lightburn Laser Cutter Initiative at asmbly

Wire for red’s LED lights broke tonight.

Unfortunately too close to the connector for a quick repair

Will there still be a class tonight if the Red Laser is down? Many thanks!

@Bwarez can make that call. I would normally say Blue could be used for the class if needed but it’s already booked tonight during the class time. I’ll be up there using Blue at 8p and don’t mind sharing time a bit if the class ends up needing it.

We can still have classes as long as the plan remains to get a transfer class to use the new laser. We introduce a lot of information about lasers and materials. I wanted to swing by there today but I spent the day south at the Audiomaster


1 Like

I’ll definitely look to see if there’s anything new I can think to do with Red. I do think its encoder on the X servo has gone bad, and it’s not a readily replaceable part, thus the emphasis on getting Tarkin online ASAP.

Red laser class was a success although the computer was a pain to turn on and it never connected to the internet. We rastered a few letters and most of one star so that we could get a head crash error. We discussed supplies and basic laser operations. Everyone who attended the class is ready to get cutting.
We did cut out a few pieces and vector etch a few things as well.

1 Like

RED Laser not working in Y axis
No sign on laser

Wasted signup Time
Wasted Time Driving over

Blue is DOWN !!!
Pearl does not have Corel Draw, so for some of us it is Down.
(Have been asking for Corel on Pearl since January.)

When will a Laser be Functional for Corel Users?

Pearl has a trial version of Corel on it so it’s fine.( a licensed version will be installed in a couple days)
Blue will be back up in a few days and the large laser will be up hopefully within 2weeks

Red is no longer available for booking in Skedda. It is not likely to be added back in as available.

Sorry, I listed it here as red-tag but I can’t add and remove red-tagging on Skedda

My focus has shifted to getting Tarkin ready for member use. Red can’t see the homing sensor but I don’t know why.

Blue will of course be fixed. Pearl is being used now, it’s an equivalent bed and very similar interface, and actually will outperform Blue overall. But the machine didn’t get Corel loaded on it yet

edited by Valerie to correct that Corel is indeed loaded on Pearl with a Trial version that works per Eric’s comment above:

Thanks all. I was going by the forum post, so I didn’t power up Pearl. I will signup on Pearl.