Red Laser not Vector Cutting from Illustrator [Hints for resolving in thread]

I was trying to cut a box and could not get the blue lines to be picked up by the laser. I ensured the line width was .001, it was set to 255 blue and the settings were set in printer setup. The lines would not show on the laser screen nor would red. Black lines did show. I tried restarting the program, computer and laser without success.

My guess is its something I did or didn’t do. Some kind of user error. Any suggestions?

I have no solution to this problem, but I wanted to chime in and say that I’ve experienced this too. Twice I’ve been using the red laser and everything is working correctly, then I change the file in illustrator somehow (like move the vectors around or add a line) and the vectors are no longer picked up when sent to the laser. The file is being sent (the file name shows up on the laser), but it shows as blank, even when the colors are right and the laser settings are unchanged. No clue whats causing it. My workaround was to save the file as SVG and open it in Corel and print from there, which seemed to work for me. Annoying issue, and restarting the computer and the laser didn’t seem to fix it. It only seems to be a problem in illustrator.

Anyways, maybe that advice will help in a pinch so you don’t need to waste all your laser time, but if someone knows a real solution or what we are doing to cause this problem that would be useful.

My understanding is that line width needs to be set to hairline. I know some lasers accept .001, but don’t know if this one does.

“Hairline” is a CorelDraw thing. Somebody helpful wrote the Illustrator equivalent on the wall above Blue’s PC – I think you’re right that it’s .001


I used Red last night and vector cutting worked, BUT I did run into a “problem” where I sent the file and it appeared without any actual lines shown on Red. I realized that my problem was that I was sending the file to Red without using the correct layout.

The default print layout resulted in a file with no graphics but when I changed the value in the drop-down menu (I’m spacing on what it’s called, sorry) to the other option, everything worked as expected. For me it was easy to miss this step because I was more focused on setting up the cut settings for each color, then forgot the very last step. Not sure if this was the same error you were seeing but it sounds similar at least.

1 Like

Ran into this issues again… except at times is only showing small segments of the file.

By “layout” do you mean the “Red Template”? That’s what’s I am using.

For me it was an issue with not setting the “media size” correctly. Your issue may be totally different but I figured it wouldn’t hurt to share. I haven’t had issues since then though.

Check Your color Opacity, Highlight everything and make sure it is 100%.

When you bring in files like svg and others from outside sources this can occur.

troubleshooting Steps for illustrator.

  1. Make sure any files brought in have been copied into a fresh “RED laser template”
    2.Check Colar Opacity of Lines(needs to be 100%)
    3.Load generic laser settings into print setttings(load> Desktop> Generic laser setting
    4.Copy your stuff into a file you have run before successfully( I will add a generic one soonish to desktop)
  2. Restart computer/ Laser
  3. Copy files into inkscape or corel then bring back as dxf or svg
  4. print from Inkscape or Corel

Laser issues tonight (and how we resolved them):

  • Corel draw was demanding a sign-in and would not work, so the guys had to use Illustrator, which wasn’t their typical workflow. The files appeared garbled on Red and they tried to print several times without luck.
  • I told them about the issue I had (as in my post above) but trying to print with all correct settings didn’t work, Red just wasn’t getting the files.
  • I tried to cancel the print job on Red, but it ended up freezing. Then we thought to check the print queue and there were like 15 jobs waiting, with one stalled that refused to quit regardless of what we did.
  • so…we restarted Red and restarted the PC, made sure to pick the correct print settings and media size, then printed and everything was back to working again.

The instructions @EricP provided would have worked but we hadn’t seen his post at that time. That said, while cheeky, step #4 does not count as “troubleshooting steps for illustrator:stuck_out_tongue:

Yah I didn’t include the print spooler check part, I need to check the firewall settings to make sure you can restart it if it gets locked up. Most of the time a restart of both the computer/laser will clear any stuck jobs but there is also one additional option if that doesn’t work.

Just a PSA for all users, all these troubleshooting steps are in the manual which can be found by clicking the home button in chrome on the red laser computer or by scanning the QR code to get to the Wiki and finding it on that page. Even though it is not formatted as nice as my other manuals it is still very useful.