RED Laser Down - Cone Problem

Tried to use RED tonight. I would make a few raster passes and get a Cone Error and hang.

Tried 4 times and reset the laser twice.

OK will take a look

I’m at the red laser right now. Should I not use it? Also the link to the manual is out of date.

It’s ok to give it a shot. I couldn’t reproduce the prob last night, so I’m a little concerned the problem might reoccur. I did readjust it though. It won’t hurt the laser.

It would help if there’s a prob to leave the last job on the machine. The history had been cleared when I looked. Might not have mattered in this case, but it can help.

Please let me know if anything comes up

Thanks for mentioning the link @AmandaWinograd, can you point me to where the link to it is located so I can get it updated? Is this the document you’re looking for?

Just tried red today. Got the EOT error right away. Weirdly enough, I moved the laser head to the left a bit, then it would work for my small test, just to the left (presumably by the same distance that I moved the laser head). I’m wondering if there is a sensor that is off kilter or in need of replacement.

Thanks for this info
Hmm it’s an odd error then, I’m checking the schematics again for what this could be

Is there any update on Red?