READ ME - Shop Access Update - OpenPath [as of July 2021]

Hi All,

The lobby door is now moved to OpenPath. If you’re paid up and haven’t received an email invitation to activate OpenPath on your phone, it means you haven’t signed the new waiver yet.

Please sign the new Asmbly agreement / waiver ASAP to receive your OpenPath invitation and maintain your access to the space. OpenPath invitations go out in batches, so if you don’t seen an invite within 24 hours of signing the waiver, email and I’ll look into it.

The workshop door is still on the old system, so you can get in with your key fob there – but only for a few more weeks.

Post here or email if you have trouble setting up OpenPath on your phone.

EDIT: Use the same email on the wavier that you use in Neon, or we won’t be able to match your records!


Thank you to the @leadership for this evolution and improvement for access control.


Bumping this thread so it’s closer to the top for people


The OpenPath in front works great!
The rear with the prior HID system couldn’t scan my card in (7/29 evening). Walked around front.

1 Like

Hey Folks,

Apologies if you signed a waiver today or yesterday and haven’t received your OpenPath invitation emails yet. We found a bug in one of the automations that was making life difficult so we paused processing last night. I think it’s fixed now, but it’ll be a day or two before I can verify we didn’t put garbage in anybody’s Neon record and reprocess signed waivers.

We didn’t lose any data or anything; I just need to do some manual fixups for some people and it’s late so that won’t happen until tomorrow.

If you haven’t signed yet, you can go ahead and do so - processing new waivers is back online.

1 Like

I just finished auditing Neon records and released the pending OpenPath invites. Everyone who signed the waiver on the 28th or 29th and was wondering where their invite was should have received one now-ish.


The back door by the cnc machine works you just have to give it a few attempts and listen for the magnet to release.

1 Like

Done, signed the new waiver. Thanks Jon!

Quoting from OpenPath’s privacy policy.

A) There is no poison pill clause requiring them to delete data collected under previous policy if there is no affirmative acquiescence to the new policy.
B) There is no restriction on the types of changes that they may arbitrarily introduce.

The end result of this is that the privacy policy is, “Whatever we want to do with your data, we can do, and there’s nothing you’ll be able to do about it.” When a company like this goes bankrupt, it is extremely common for the data to be sold at auction and the new owners rewrite the privacy policy to be as abusive as possible.

I will reach out to OpenPath to ask them about revising their policy.

OpenPath is now a wholly-owned subsidiary of Motorola Solutions, for better or worse.

1 Like

Hey all – I’m getting a 404 when I follow the link to in the email from earlier today:

Sorry about that! Fixed it to resolve with a trailing slash this morning and failed to clear my cookies/cache before testing that the original still worked as well. It’s fixed now.


Thank you, Valerie!

1 Like

For people reporting problems using their old fob on the workshop door - I was able to reproduce the problem today (it was working, but it was REALLY slow to respond) and think I have it fixed. I can bink in and the door pops right open like it’s supposed to, and I had another member at the space confirm it worked for his fob too.

Fair warning - I’ve had my fill of debugging the old readers. If it flakes out again, we’ll replace it with the OpenPath reader and you’ll be locked out until you get your OP activated :slight_smile:

1 Like

The policy doesn’t matter. When(not if) they get hacked, all your information they collected gets stolen. Hope you didn’t give them anything important like … say … an email or phone number.

Oh, wait …

Yeah, I’m not very happy about OpenPath…


I also get Jon’s frustration with managing any type of system like this. These kinds of systems are an infinite time sink that nobody ever wants to step up and manage. Basically, you spend all your time being “customer support” for pissed off people because the system did something stupid.

So, while I’m not pleased, I’m also not willing to get in the way because I understand the amount of grief the person running such a system goes through.

(One thing I’m concerned about OpenPath is the fact that once we have a larger number of people in the space that the wrong phones are going to get logged/credited for door opens. A phone in the back pocket of someone at the CNC is going to be a significantly stronger signal than in a backpack of someone standing in front of the door. The RF has to go through a watery meatbag in the case of a backpack while it’s a straight shot to a back jeans pocket.)

So, while I’m not pleased, I’m also not willing to get in the way because I understand the amount of grief the person running such a system goes through.

I’m not going to get in the way of Asmbly adoption. But I do believe that we should all be leaning on every company that has such abusive terms of service until it becomes socially (and maybe even legally) unacceptable to get away with such crap.

Each reader has a configurable “smartphone” (I assume Bluetooth, but they don’t specify) sensitivity, the lowest of which requires you to basically tap your phone on the reader like we did with the old key fobs. When I install a reader, I dial down the sensitivity until it works with my phone in my front pocket but not with my phone on a table six or so feet away from the door.

Granted, that’s a sample size of 1, and I didn’t think to test with my phone a few feet away on the inside of the door. Workday’s going to be the first time in a long time we’ve had a (smallish) bunch of people together at the space – we should have a “try to break OpenPath” exercise.

Also, @Stephen-L-M’s privacy concerns got me wondering about far the app can be restricted. In Android, the app is still usable if you revoke all permissions. There’s a warning banner, and wave-to-unlock doesn’t work when the app gets backgrounded, but if you open the app when you get to the space it’ll do a Bluetooth (again, assumed) check for nearby readers and then give you the option to unlock the door by tapping the screen. Not quite as convenient but perfectly serviceable.


Hi guys, I just signed my waiver. Does this mean that I cant access the space until I get my invite?

Still not working for my fob, btw

Yes. You should have received an invite now-ish that contains a link to activate your smartphone credential.