Planer adjustment? (Volunteer Needed)

Speaking of tool adjustments, the planer needs a look. On the minor side, I continuously get raised linear sections of material, indicating that the blades are not fully adjusted / sharp.

On other occasions, I get burnish / burn marks on the work face. The rollers don’t seem to be catching the material properly. Other times, it jams. I am particulary careful to not make deep passes, but each pass, it can be a struggle to get the piece to feed.

The carbides have neve been turned to my knowledge. If someone wants to switch them around I can lay out the tools. (also the table could use a waxing and rollers cleaned).
That’s where to start if issues are still occurring after that we can continue to make adjustments.

I’d be happy to take a shot at it.

Turned a bunch of the carbides today. Eric and I cleaned up the planer. I’ll do a little more tomorrow. It already cuts much better. The left side still leaves a small ridge, but less than before. And the rollers work better. Some of the blades were chipped, and many were worn. There was also quite a bit of gunk from sap. Please do not run knotty pine through the planer and sander. Or fresh glue, epoxy, etc…


Be certain they are ALWAYS seated correctly any time a carbide insert is removed (for cleaning, turning, replacement). On the Shelix system, if you just screw it back down, that’s not the correct seating method. There is a specific technique for it, and it’s not intuitive. Boy learned that the hard way- it makes the cut uneven, and it’s problematic to fix if you don’t know which inserts were moved.

Thanks for working on that @cfstaley! Much appreciated :blush:

Thanks, Danny. I noted that they didn’t just sit down correctly, so I was making sure that they seated before torquing down the screws. But your point is noted. I want to make some more adjustments to the planer. I ran a 11 inch plank through and it ran well. But then I ran through a large stack of dimensioned pieces, and some would pull in and others not. That’s more likely a roller issue, which I haven’t started adjusting. Overall, it’s working better, but I wouldn’t say that it is running at 100%.

1 Like