OctoPrint Down?

I just tried reprinting another broken part and could not access OctoPrint for the PolyPrinter. The first time I tried it, I was able to log in, but got a “500 server error.” I then tried unplugging/replugging the Raspberry Pi (which seemed to work last time I had this problem) and now I can’t even log into Did I break something? :flushed:

In any case, I’ll need to print the part sometime before this weekend…

I went by and swapped the pi’s out. Since we implemented octoprint, those 2 printers have been using whatever we had lying around and hand me downs. I’ll be back in Austin tomorrow and swing by and see if it’s working again.

In a bit of other news I rearranged the wires and found a longer Ethernet cable so now the pic is sitting on the table between the qidi and poly printer instead of dangling under the table. So if it doesn’t look like it’s working when you go in, this one time you have permission to unplug the poly printer from the pi and can plug it directly into the laptop that sits nearby to operate the printer that way.

1 Like

Thanks. My plan is to go back to the lab Thursday and at least start the print. Let me know if it’s working when you go in today.

I ultimately had to use the laptop. Unfortunately I won’t be able to come back and get my print until tomorrow night. Thankfully, it is only expected to take an hour, so anyone who needs to use the laptop will be able to.

Thanks for your help! This will hopefully be the last “urgent” print for this project.

I’ll be in tomorrow to test out the pis that we have as backups to see if any of them work. if not then we may need to purchase another one. I also saw that it’s possible to run octoprint on old android phones if anybody has junk androids they want to donate.

I have a PC at the space I’m configuring to be the new octoprint server to handle all the eventual webcams and new machines. Message me and we can collaborate on getting this done @dash3811