I figured out what was wrong with the CR-10! (Red tag)

The extrusion gear is slipping on the filament

Sorry if it’s hard to see on the video, I tried my best to get it zoomed in

I previously came back during one of my prints and found the filament had snapped at the gear point

I think the gears need to be adjusted somehow right?

Thanks for posting. There are many reasons why the gear will slip so a bigger picture of what all was going on would be needed to make an accurate determination of what the cause is. I’ll go in sometime this weekend and do a print on it and see how it functions.

Filament doesn’t tend to just break. It usually bends. Unless of course it has been left out. If that’s the case then the filament will begin to become brittle, because all filament is hygroscopic some more than others. It’s recommended if you aren’t using the filament to place it back into the bag it came in along with the desiccant pack to prevent moisture from absorbing.

If its already brittle then you can always dry it back out. There are a few different ways. Either with a toaster oven, a food dehydrator, or this diy method with an incandescent light a dowel and a 5 gallon bucket.

What’s the diy method with the incandescent bulb? Was there supposed to be a link?

Sorry I don’t have a link. I would just google filament dryer along with the items i listed as being used in it and I’m sure it will come up. I cant recall where i found this info at originally. Maybe pinterest.

No problem, I just ordered some new filament for now. I’ll retry my print on Tuesday or Wednesday with a new roll of filament. I’ll update on how that goes.

I think I’m gonna buy a filament dryer, their only 50$ for one that holds 2 rolls of filament :grin:

I was at habitat restore off Ben white yesterday and they have a food dehydrator that would do the same thing and it was either $8 or $10

Okay you should really try printing something on this printer

Brand new filament and it stripped/snapped again.

I left it to print overnight was also how I found it in the morning.

I got all the residuals off and cleaned the area up, but somethings not right with the printer.

Here is the final STL file for my model as well, this one has the screw holes and some adjustments to the dimensions

Here is the Gcode for the CR-10

For the Robo

For the Lulzbot

And finally the Xmax

Ok. I appreciate the information but I’m confused as to why you are posting all those gcode files.

Have you attempted to print it on any of those other printers and received some sort of error?

You would only need to post gcode if octoprint supplied an error about a command that resembles M40 G0 etc. So it would be a Letter:number sequence. That sequence notifies you that something in the gcode is throwing the error.

Xmax isn’t extruding any filament and the filament won’t insert into the slot.

The extrusion button to test the extrusion is also unresponsive

I tried the robo previously and it didn’t extrude either, but I recently managed to start a print on it today and I’ll update with how it goes.

Could you try making some prints yourself to see what’s going on?

Robo also failed to print. Stopped extruding less than an hour into the print and has failed to extrude upon restart



Maybe clogged nozzle?

Anyways, the CR-10, X-Max, and robo have all been red tagged.