[FIXED] Blue laser RED-TAGGED: Z-axis shuddering and binding

I just red-tagged the Blue Laser tonight. It had been giving me minor trouble with Z axis (focus) adjustments recently, but as I tried to load my final piece tonight it just completely refused to raise above ~1.5" below focus.

It makes a nasty stuttering sound and I can see that the drive belt is skipping and jumping. Will post a video as soon as I can get it uploaded.


FYI to folks who have reservations in next 2 days: @gillianbrockett , @TroyDaniel

1 Like

Belt is torn up then. There’s a spare but it will take a bit to install

I didn’t see any clear belt damage, but then it was late and I didn’t have a proper light.

FWIW, here’s a short video posted to Google Drive:

I think this happened before a while back. Z axis needs to be calibrated. When it happened before, I manually focused it and the display settings on the laser were different than what was entered in the UCP. I used the settings from the laser display when I manually focused and it worked perfectly.

@dannym, I see you booked some time to look at it today. Thanks! Any luck?

If you need any help, I plan to be back in the shop Sunday.

It’s a placeholder to show it’s out of service, it’s not that I’m spending all day on this. LOL
Will get to it tonight

Ah, I wondered about that. Cool, thanks!

All fixed

1 Like

Using Blue this morning. Works great! Thanks!

1 Like