Big CNC not reading USB

Hey everyone!

I’m here at the space trying to load up my file so I can start cutting but the controller won’t read any of the USB thumb drive we have here. I tried them all and it always displayed this “there is no item in this directory”message.

What should I do?

Im suspicious that the usb’s we leave there are having problems due to the number of different computers and operating systems they get plugged into.

Sometimes when I plug one into my laptop, it takes several delete alls to get rid on the filea on the drive.

That being said, it also seems like the controller usb port is going bad. I have a new controller, but havent programmed it yet.

That did it. Thx James!

James knows far better than I do - so this may work… but I will say that when I started using the CNC I had the same problem with those sticks and so I got my own USB sticks and haven’t had any trouble like that since.

Last time I used it, which was last week, I had the same issue but only with my own USB drives. The space’s ones worked. Maybe rebooting the controller is the way to make it work. But nonetheless it’s weird and it should work better I would think.

Yeah - it’s good to know that works… I’m guessing that eventually I’ll hit that issue again - the only thing seems very dependent on the alignment of the stars. :joy: