3D printing problem

I’ve been 3D printing quite successfully with my Creality CR10 with the Titan Direct Drive head with bimetal heatbreak, 0.6 hardened nozzle, and Cura slicer.

This desiccant container, however, fails every time once it reaches the vertical slots, which are made as many small loops on each level. Sometimes right away, sometimes it gets a level or two into it. Then the feed jams. There’s no filament extruding, the drive gear wears a semicircle in the filament and cuts it there.

When I take the hot end apart, the broken bit of filament past the drive head is often heat distorted but this is expected since it’s been stuck in the hot end.for awhile with no filament feeding.

It appears the repeats of many small dots, each followed by a retract, on a single level is somehow a feeding problem here. It’s like too short of a feed followed by a retract, repeating back to back tears up the filament?

First I was failing with PETG (which I’ve been printing other objects just fine) and switched to PLA only to find that also had the exact same problem every time. Those two are typically easy prints and very different temp parameters. They’re different Cura profiles.

I’ve got the tension all the way up, I replaced the feed gear, adjusted the feed gear backlash on the stepper, I tried changing temps. I inspected the filament bearing, looks fine. Still jams every time, on both filament types, right where it starts the vertical slots. In almost all cases the filament is completely cut through by the feed gear and I have to take apart the extruder to remove the jammed broken section below the feed gear.

Any way I can fix this? I don’t want to just give up and try another design for a container, I want the capacity to print this sort of feature.

Have you tried a cold pull? Is it possible the nozzle is clogged?

It is not a nozzle clog. It’s been cold pulled after it jams like 20 times over. It prints the bottom just fine until it encounters the level where the vertical slots start.

It may help to reduce the print speed. I’ve found this can fix issues like this sometimes. Also, I’d try adding a 15-20 deg angle and support to build plate only. That will help make the cross section of each of those thin sections bigger.

I did try speeding up and slowing down the print speed. Didn’t help.

I don’t want to change the design to work around it, I want to find and address the problem. I will be needing to print such features again at some point, and they’re “legal”. I didn’t make the design either.

They’re vertical features, and the cross section is nothing crazy. It looks like it’s just got a problem extruding a tiny amount, then full retract, then print a tiny amount again. It doesn’t seem like it’s an actual clog, more like the gear chews the filament after reversing over almost the same spot on the filament over and over, and then it wears through and can’t feed.

Now a clog would also result in the filament being stuck so the gear will chew a spot in the filament and cut the filament at the feed gear, but I’m not seeing a clog once I get the filament out. And like I say the prob repeats every time right after starting the layer with slots.

It doesn’t make a lot of sense.

Have you tried printing anything else, like a retraction tower, to make sure the machine is tuned and running properly? Maybe reduce the extruder tension, retraction distance, or retraction speed.


I would definitely run one of the “calibration” prints that can give you actual debugging information. It’s not at all unusual for me to find that something “drifted” that I had dialed in a couple months ago.

I would also check the model and see if it expects a different slicer. It’s not supposed to matter, but it does.

I’ve printed the model, or at least a few different models of the same thing, you’re trying to print and ran into the same issue(s). Anything with a lot of filament retracts like this has caused me issues. It makes for an uglier print but you can turn off filament retracts, I did this since it was going to be full of desiccant in my dry box. Also, not have the crappiest PLA on Earth really makes a difference. My crappy filament chickens come home to roost when I do prints with a lot of retracts.

Slowing it down allowed it to fail on the third or forth band of slots rather than the first two. It was also tense because the extrusions were slightly pushing down on the offshoots and I thought they would break. I probably needed to calibrate Z to decrease that issue.

I am now able to regularly print these with a lot of “shoots” normally I have to re-remember the settings because it fails early (adjust retracts, slow down, have good filament) None of the shoots have broke on me so I have changed the calibration on Z.

I printed one of these to evaluate the difficulty. With a less than perfectly tuned bowden tube setup I had no problems printing it. I can try again with my direct drive Hemera and share those settings if it’s helpful.

.8mm nozzle, .4mm layer height, 40mm/s

I thought I had made a mistake and set the tension too high, but in further testing the gear still tears up the filament on this. And it also did the same thing on large PLA prints when it got to the height where one feature ends leaving only one feature left to build and not doing transits. Then the gear cuts the filament and no extrusion, but no actual clog. Repeatedly. Same height.

I don’t get it. It’s two different materials, so it’s not about settings. The PLA design I’ve printed with no problem before. Printed all sorts of PLA with no problem and the settings are no different between then and now except I changed from a 0.4mm to a 0.6mm nozzle and changed that in Cura- and I’ve printed a decent amount of stuff with the 0.6mm.

I did look online and someone had said that a 5mm retract on PETG was far too much for the Titan direct drive, and recommended 2. It actually has been printing the desiccant can without chewing up the filament now. There’s only minimal stringing problems between slots, but then some weird thick pieces reaching partway between the inner and outer bodies.

But but again, I don’t think I’ve found the true problem. The PLA is a design that worked fine before, on PLA settings, which aren’t the same parameters used for PETG.

I’ve changed everything- new “hardened” extruder gear, changed the Bowden tube stub above the bimetal heatbreak, changed the heatbreak fan, went to a new 0.5mm nozzle briefly, tried different tensions. It’s on Adaptive Layers and running about 0.23mm layers where the slots are.

Ah, just returned to find another wildly ruined print and the extruder feed gear bearing on the outer plate has totally disintegrated. Looks like that would be the cause of all this. MR95ZZ 5mmx9mmx3mm bearing. Ordered more, looking around but I can’t find one here. Ordered a new head because it looks like it may have seized and eaten into the mount on the clear outer cover plate, and that plate isn’t sold separately, not that I can see.

Found that bearing is used in some spare idler pullies I had on hand, scav’ed that. But it’s not the bearing.

Looks like I found it. The heatbreak isn’t doing an adequate job. When I installed a bimetal one, I asked online if I should use heatsink grease, got several “no” answers. The stock one I replaced earlier was not greased. So, I installed the new bimetal one dry as well.

Well, I added some silver CPU grease around the heatbreak and all trace of the problem disappeared instantly. So, apparently it really does need heatsink grease.

I did check though and I found that CPU grease is probably only rated for 150C, but there is some special high temp heatsink grease for 3D printers on Amazon I ordered. Hope it doesn’t do anything catastrophic before I can replace it.

1 Like