Vcarve not verifying license

Just curious if anyone has ever got the “code 4” error validating license from server, on the Vcarve computer. My thought is, it’s something on the Vcarve side of things, but not 100% sure.

Yes! I ran in to this last week and meant to post about it. I couldn’t open any of my files. I used the internet on that computer and it had good connection so it’s not that.

Tried looking into it a little online, didn’t find much help. The internet was working when we had the error as well. Hopefully it’s something on their end, and they’ll resolve it quickly.

I don’t think it’s a server glitch, there’s something changed with the license that needs to be fixed. I emailed the board, I don’t have our current login info to use to contact them.

1 Like

I sent @dannym the login for the license so hopefully it can be resolved quickly through there

1 Like

Thanks @dannym and @valerie! Keep us posted.

VCarve said it was indeed some sort of “server glitch” on their side! They said you will need to use your Client edition (with our Makerspace ID entered) to reload the project, and then re-save it.

For a project that was saved onto a flash drive during this period, I believe they’re saying they will not be loadable at the Makerspace Edition machine until taken back to a Client and re-saved, but I’m not 100% clear on that.

Please check and see that this works, and let me know if anyone sees any further problems


Thanks for investigating this @dannym!