Red laser Red Tagged(resolved)

The red laser is completely inoperable today. Every print attempt give the install cone error. Restarts don’t fix it, neither does unplugging and plugging it back in. I have marked it as red tagged in Skedda but didn’t cancel people’s reservations for tomorrow in case @dannym or @EricP can get it working again.

CCing those with laser reservations for tomorrow @timafeich @Felipeg101 @doyoudig

@valerie thanks for doing that. I didn’t think to tag people who had reservations here. Good idea

1 Like

Sorry, I didn’t see this earlier. This typically means the cone’s been knocked off, it needs to be in a pretty exact position and is tricky to align without clipping the beam. I can get in tomorrow and realign it

Thanks @dannym. Note that this error came up several times while I was using it last night as well but it was intermittent and I was able to acknowledge it and keep printing.

The cone had been hit and knocked off. It’s ok now

Didn’t see this message earlier
Red Laser worked just fine for me today (10:30 am - 1:30 pm)

1 Like

Glad it worked well for you @timafeich! Thanks for mentioning here to confirm :blush: and @dannym thanks again for coming in last night to check things out.