Big Red error "install cone to use air assist."

I started big red this morning and when I go to cut I get a message “Please install the cone before using air assist.” The air pressure looks fine. The cone appears to be installed. Any suggestions?

[edited to move to Space Teams > LASERS]

Someone struck the cone and it needs to be reset. @dannym, @EricP

Yep sounds like it’s been hit. I’ll be in to take a look and realign it

It’s good

Thanks for your prompt response.


Heyo - getting this error again just now.

Unfortunately for me @dannym just left like 5 minutes before I tried to cut.

Is there anything I can do to reset?


Rebooted the laser a couple times, flipped the fan switch and cleared the print cache and now it’s working.

Super weird.

Alright I really want to catch this next time it happens and see what it’s doing

Hey @dannym. I just got to the red laser, I am a bit early and the person before me is getting the same error message. What are the steps to take when someone has hit the cone?

It is working now after a few reboots

1 Like

Hey @dannym @EricP just wanted to bump this again, I just came in to use the red laser and see the same error `Please install the cone before using Air Assist’. Tried a couple reboots and turning the air off but still get the same error.

I’ll take a look


Thats odd because it worked fine for me today til 2.